Strange Error Messages

Dec 30, 2011
5 Posts

Strange error messages

I installed ATE5 on a Win7 PC and now get these messages:
When I try to launch the .wsp file I get:
Unable to find the ATEasy User Information file 'C:\Windows\system32\ATEasy.usr'
This file is there.

When I try to launch the .exe file I get:
Typelib error: Unable to load the type library file:
'Microsoft Windows Common Controls 6.0 (SP6)'
'C:\Windows\system32\mscomctl.ocx'
(831FDD16-0C5C-11D2-A9FC-0000F8754DA1)
This file is there.  I have the same version of this file on another PC that works.

I have uninstalled and reinstalled ATE5 and get the same error messages.  I have ATE5 running on several other Win7 systems and have installed this one the same as the others.  

Any help is appreciated,
Steve Feeser

DrATEasy (Ron Y.)
Mission Viejo,

Dec 31, 2011
235 Posts

Re: Strange error messages

1. Check the  ATEasy.usr security and attributes from the file properties and see if something is preventing access to the file.
2. Try to re-register the type library from the command line (Start, Run, Cmd):
    regsver32 C:\Windows\system32\mscomctl.ocx

Ron

Jan 3, 2012
5 Posts

Re: Strange error messages

Thanks!  The operator login did not have permissions.  Under admin login I can run the exe and open the wsp.

Happy New Year!!



Please Note
You need to have a M@GIC account to participate in the Forums.
Not yet registered on our website? Click here to register today!

All content, information and opinions presented on the Marvin Test Solutions User Forums are those of the authors of the posts and messages and not Marvin Test Solutions'. All attachments and files are downloaded at your own risk. [Read More]