Import LabVIEW Vi
Kenny K.
Milwaukee, WI

Apr 24, 2014
10 Posts

Import LabVIEW vi

I am trying to create a new procedure using LabVIEW.

I right click and select "Import LabVIEW.vi" and I get an error "Unable to locate the LabVIEW Run-Time Engine".  ALabVIEWHelper100 requires version 2010 or newer.

I have LV 2009, 2010, and 2012 installed.

I could not find anywhere in the Options dialog to link to LabVIEW.

What do I need to do to be able to import the vi?

Solution Available
Kenny K.
Milwaukee, WI

Apr 24, 2014
10 Posts

Re: Import LabVIEW vi

I found the libdir entry I needed to add into the .ini file, and it is working now.



Please Note
You need to have a M@GIC account to participate in the Forums.
Not yet registered on our website? Click here to register today!

All content, information and opinions presented on the Marvin Test Solutions User Forums are those of the authors of the posts and messages and not Marvin Test Solutions'. All attachments and files are downloaded at your own risk. [Read More]