NI GPIB Interface and Drivers Not Listed After Upgrading GeoTest Hardware Drivers
Darrell L.
Mississauga, ON

May 2, 2013
17 Posts

NI GPIB interface and drivers not listed after upgrading GeoTest Hardware drivers

I've inherited a legacy system and wanted to use the GXXXXX control panels but the installed
software drivers were outdated and continually crashing on my system.

Once the software was updated, the panels work correctly but now ATEasy won't allow me to
add my GPIB interface in order to control my external instruments.

When trying to add the GPIB interface, no NI drivers are listed in the selection comboBox
even though I have them installed and can use them without incident in other development
environments.

I am currently using ATEasy 8, latest build.

See screenshot for details.

Any help on this is greatly appreciated.

D.


File Attachment:
Geotest Missing GPIB Drivers Screenshot.png

Solution Available
Darrell L.
Mississauga, ON

May 2, 2013
17 Posts

Re: NI GPIB interface and drivers not listed after upgrading GeoTest Hardware drivers

Solved:

System had BOTH Agilent IO and NI-VISA/488 installed.  Since I have an NI board, the Agilent drivers were uninstalled.

Reboot, still no driver listed for ATE easy to use.

Updated NI-VISA to 5.3 and we're good to go.



Please Note
You need to have a M@GIC account to participate in the Forums.
Not yet registered on our website? Click here to register today!

All content, information and opinions presented on the Marvin Test Solutions User Forums are those of the authors of the posts and messages and not Marvin Test Solutions'. All attachments and files are downloaded at your own risk. [Read More]