Test Log not displayed when running a built exe program - ATEasy Ver 9.0…
John S.
Burton Upon Trent,

Aug 6, 2019
1 Post

0  |  0  

Re: Test Log not displayed when running a built exe program - ATEasy Ver 9.0 (154a)

Hi,
I'm new to ATEasy and am struggling to see why the test log that is displayed within the application does not display when I run my built program (.exe file).
I know the test is running and completes okay as I can see the active instruments and result files generated.

I do not have the TestExec.drv in my driver list, as when I try this the full debug window is displayed which is not what I'm looking for. I want a simple test task window so that the operator can see its in progress.

Please can you tell me what I'm doing wrong or point me in the right direct to fix this.

Thanks for any help.

John

Solution Available
DrATEasy (Ron Y.)
Mission Viejo, CA

Aug 6, 2019
334 Posts

1  |  0  

Re: Test Log not displayed when running a built exe program - ATEasy Ver 9.0 (154a)

You need the TestExec driver in your system to show the log, or alternatively create your own modeless form that contains a ALog control that the ATEasy run-time log is directed to it (i.e. Log=frmMine.logMyLog). See the Getting Started manual  or the help Index tab under "Log Window, Displaying Test Results in ATEasy Applications". Or, check out the TestExecMini.prj in the Examples folder



Please Note
You need to have a M@GIC account to participate in the Forums.
Not yet registered on our website? Click here to register today!

All content, information and opinions presented on the Marvin Test Solutions User Forums are those of the authors of the posts and messages and not Marvin Test Solutions'. All attachments and files are downloaded at your own risk. [Read More]